Important Security Information

10 avril

On April 7, a weakness in the OpenSSL library known as the “Heartbleed” bug was identified. Our data security is top priority and we have investigated any potential impacts. We’re pleased to say that at no time Splio was vulnerable to the Heartbleed bug. More information about Heartbleed bug [Here]

Sommaire